fmTuner for WordPress 2.7

This is just a quick note to fmTuner users — WordPress 2.7 is out, and fmTuner needed a few minor appearance tweaks, which are now present in version 1.0.4. So, if you have the time now, upgrade your blog to WordPress 2.7 and fmTuner to 1.0.4, and you’ll be all set!

(Comments are closed on this entry — any bugs or other issues should be reported on the original fmTuner page. Thanks!)

Advertisements
fmTuner for WordPress 2.7